Trunk - Delay in classification visualizations – Incident details

Delay in classification visualizations

Resolved
Degraded performance
Started 15 days agoLasted 33 minutes

Affected

Flaky Tests

Degraded performance from 5:27 PM to 6:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the cause of the inconsistency. We expect all data in the webapp to be up to date in the next hour. Public APIs and quarantining are unaffected. Data loss is not expected.

  • Investigating
    Investigating

    Flaky test data within the web app may contain classification inconsistencies from the last day